Submenü geöffnet lassen – das Plug-in WP-SAMW

Info echo
OpenClipart-Vectors-katze-1

Ist der Classic-Editor schon zu kennen? –

Info echo
OpenClipart-Vectors-katze-2

Anklickt Classic-Editor mit TinyMCE Advanced

Info echo
OpenClipart-Vectors-katze-3

Klassischen Editor anwenden! – und …

Info echo
OpenClipart-Vectors-katze-7

… die Welt gehört dem, der sie genießt.

Info echo
OpenClipart-Vectors-katze-4

TinyMCE aktive Installationen: 2+ Millionen

Info echo
OpenClipart-Vectors-katze-5

Ansprechend! – so gehts hier zur Lancierung

Info echo
OpenClipart-Vectors-katze-6

… und NEU! – Classic Widgets

Info echo
OpenClipart-Vectors-katze-8a

Werkraum ist Werkraum und Frontend ist Frontend

Das Plug-in ist hier nicht in Gebrauch,  ist eine Aufzeichnung und teils im Entwicklungsweg des Plug-in jQuery Vertical Accordion Menü zu verstehen. Von wegen veraltet, ist es besser die Suchmaschinen fragen. 

Mit dem Plugin WP-SAMW wird auch die Weiterleitung des geöffneten Menüs bewerkstelligt.

Sidebar-Menü mit Akkordeon-Effekt

Erst einmal ist Plugin SAMW ein Sidebar-Menü mit Akkordeon-Effekt. Das Plugin ist mit einem Widget in Design/Widget beinhaltet, funktional ähnlich dem Widget "Individuelle Menü".

Das Plug-in verträgt sich im Zusammenspiel (hier Theme Tweny Fourteen) mit Plugin Superfish, wie gehabt, auf tippen des Titels der Hauptseite wird das Untermenü geöffnet und mit weitern Touch auf einen Titel, ebd. mit Plug-in SAMW, wird das Menü auf anaogen Seite geöffnet dargestellt. – Die technische Ausführung erfolgt erst durch schließen des Submenüs und fast gleichzeitigem öffnen.

Das Plugin SAMW alleinig funktioniert hier mit vorhergehenden eingabe des Codes .menu li ul {display: none;} im CSS-Editor, da sont das Submenü geöffnet dargestellt wird. Dieser Version wird duch anklick' der Hauptseite selbige erst geöffnet und das Submenü ausgeklappt.

Aber durch diese Version des Akkordeon Menü, kann auf PC mit Mausbedienung ein Missfallen durch Hover-Effekt entstehen (das Menü klappt durch den Mauszeiger unkontrolliert aus) und daher ist Plug-in Superfish und WP-SAMW ungeeignet. Dessen Umstand ist das Plug-in jQuery Vertical Accordion Menu Widget gefolgt.

… Und wie ist dein Erfolg des Beitrags?